Attenzione! Per limiti di banda, alcuni script non funzionano più: segnalatemi i problemi!


La maggior parte degli script che ho proposto nei vari articoli di Creare blog sono stati trasferiti nel mio account su Google Sites perchè anche con account a pagamento i limiti di  banda di Fileden erano eccessivi. Quando ho cominciato a farlo ho disdetto l’abbonamento a pagamento trasferendo man mano tutti gli script e aggiornando i post. Nonostante questo, i pochi script rimasti hanno consumato tutta la banda mensile a disposizione:

image

Come vedete, nonostante gli script rimasti siano davvero pochi (appena 175 KB, e tra l’altro alcuni sono già stati copiati sull’altro server e non sono più usati), in meno di dieci giorni hanno preso tutta la banda, per cui alcune modifiche, come la visualizzazione degli articoli espandibili, non funzionano più.

Mi dispiace per l’inconveniente, tenevo d’occhio la situazione ma tra feste prima e ritorno al lavoro dopo ho abbassato la guardia.

Vi invito a segnalarmi in questo post cosa non va: qualcosa potrebbe continuare a sfuggirmi. Mi metto subito a lavoro per risolvere i casi che già conosco.

AGGIORNAMENTO: per dare più tempo a voi e a me per sistemare le cose, e per lasciarvi il meno possibile coi blog scombinati, ho rinnovato per un altro mese l’account. Segnalerò gli aggiornamenti che farò ai post e avrete un mese per applicare le nuove modifiche.

Condividi su Facebook, Twitter o Google Buzz:
Condividi su Facebook Condividi su Twitter Pubblica su Google Buzz

Per ricevere direttamente in posta i nuovi articoli, inserisci il tuo indirizzo email:
oppure puoi iscriverti al feed per tenerti sempre aggiornato sui nuovi contenuti del blog!
Per maggiori informazioni sui feed, clicca qui!

23 commenti:

OperatoreMobile ha detto...

Ciao,
anche i pulsanti per la condivisione delle news sugli aggregatori non andavano :)
Complimenti per il blog ;)

Marco ha detto...

Ecco spiegato il condividi :)

Chiara ha detto...

Ciao ! mi piacerebbe riuscire a mettere nei commenti del mio blog, le emoticon , mi puoi aiutare ? Vorrei anche dirti che ho messo il tuo blog nell'elenco dei miei preferiti . Se non ti va, fammelo sapere. Complimenti davvero per il tuo blog. Un saluto , chiara

Fausto ha detto...

Ciao Tenebrae,
nel mio blog i pulsanti per la condivisione delle news sugli aggregatori, alla fine del post, non si vedono ancora.
Complimenti per il tuo utilissimo blog.

Recenso ha detto...

A me i pulsanti condividi si vedono solo con firefox mentre con ie no

FedeSpank ha detto...

Ah ecco, allora per questo ieri non c'erano più le emoticons :|
Grazie per l'utilissimo lavoro che fai ;)

giovanna ha detto...

E.. io invece non vedo i pulsanti di condivisione con FF, sì con IE ! :-)
g

roro ha detto...

caio Tenebrae, grazie per avermi risposto sull'altro post. Riguardo agli articoli correlati, magicamente sono apparsi di nuovo anche a me, pensa che sto diventando un mostro dell'html ( sono riuscita persiono a cambiare il colore del testo e dello sfondo di ogni articolo). Non ridere eheheheh. Beh... non so se tutto questo accade perchè ho cominciato ad usare Firefox che ritengo splendido rispetto a IE, oppure sei tu che muovi le fila di tutti quei codici e codicilli che mi fanno impazzire. Ad ogni modo seguendoti pedissequamente non mi perderò la risposta. Baciotti
Ros.
P.S. Poi quando diventerai santo mi spiegherai come faccio ad indicizzare al meglio il mio blog, perchè pur avendo letto decine di volte i tuoi post a riguardo la mia mente si rifiuta di capire :-))

°°SkleromuciLL° ha detto...
Questo commento è stato eliminato dall'autore.
°°SkleromuciLL° ha detto...

ciao... avevo fatto una domanda (poco fa) nel commento precedente, ma alla fine sono riuscita a risolvere il problema da sola, quindi ti evito il disturbo di leggere il commento precedente e colgo l'occasione di ringraziarti per tutto l'aiuto che il tuo blog da a tutti noi che siamo alle prime armi... oggi per esempio ho aggiunto la barra d navigazione al mio blog, con risultato perfetto ed ora il blog è piu bello che mai!! XD
grazie ancora!! ^^

giovanna ha detto...

Ho aggiornato, ora tutto Ok
grazie Orazio. sempre.... :-)
g

Adele : ha detto...

Pensa che a me è successa la stessa cosa con tutte le immagini ( e sono centinaia) dei miei lavori....ho dovuto trasferirle tutte sul mio server :((

Tenebrae ha detto...

ora dovrebbe essere tutto sistemato, se ancora in alcuni browser e in altri no si notano differenze è perchè bisogna aggiornare la pagina

ricordatevi però di fare le modifiche agli interventi elencati in questo post, altrimenti riavrete i problemi

@chiara: purtroppo non tutto riesce a tutti, spesso è colpa del template, mi dispiace ma non posso aiutare singolarmente tutti, mi richiederebbe una quantità di tempo che non ho :(

grazie per aver linkato il mio blog, aggiungerò il tuo all'elenco dei blog che mi linkano... a presto!

@roro: nono, per gli script più recenti in genere sono io a sistemare i problemi "in remoto", ma ai tempi di quel post non avevo ancora adottato questa politica, quindi tutto il codice sta nel tuo template

complimenti per i progressi :)

indicizzare meglio il tuo blog cosa intendi?

@skleromucill: grazie a te! ;)

@adele: si, ricordo i tuoi post in cui avvertivi della cosa... non oso immaginare, io già sono impazzito per una ventina di script... :-o

Camperisti...in viaggio ha detto...

grande :))

ASD POZZUOLI MARATHON CLUB ha detto...

ho inserito le emoticon però non compaiono quando scrivo i commenti

luna m ha detto...

ciao,
purtroppo mi sono accorta solo oggi del problema di banda di cui parlavi.
nel mio blog lunamargherita.com non funziona più il lightbox.
ho aggiornato il codice html e fatto il refresh della pagina, ma non funziona ancora.
può aiutarmi in qualche modo?
complimenti per il blog!

Tenebrae ha detto...

@luna m: ti invito a ricontrollare tutti i passi, tutti quelli che hanno avuto il problema hanno risolto modificando il codice

Camera-B ha detto...

Ciao.
Avrei una domanda.
Io ho modificato come da guida (ed effettivamente è andato tutto bene), ma cliccando sul tasto "leggi tutto", l'articolo non viene visualizzato, ma viene solamente ricaricata la pagina.
Grazie mille

Germana ha detto...

ciao! non si visualizzano più le emoticon nei post e nei commenti!
ho questo problema da un paio di settimane, circa :|

nonna papera ha detto...

Ho voluto eliminare le emoticon per il fatto che appesantivano troppo il blog...ma ci sono riuscita solo in parte....le vedo nei post quando faccio l'anteprima e nelle pagine stattiche...puoi aiutarmi per favore?
Grazie

chenlina ha detto...

jordans
tory burch sale
nike basketball shoes
polo ralph lauren
louis vuitton outlet
canada goose outlet
michael kors handbags
toms shoes
true religion jeans
ray ban sunglasses outlet
supra sneakers
michael kors handbags
kate spade outlet
tory burch outlet
celine bags
louis vuitton handbags
ray ban sunglasses
coach outlet
asics shoes
timberland boots
jordan shoes
canada goose pas cher
uggs on sale
uggs for women
san antonio spurs jerseys
hogan scarpe
coach outlet
toms shoes
ralph lauren uk
louis vuitton handbags uk
ralph lauren
michael kors outlet
coach factory outlet
toms outlet
oklahoma city thunder jerseys
air jordan retro
beats headphones wireless
ugg canada
canada goose jackets
christian louboutin outlet
chenlina20160823

Unknown ha detto...

michael kors outlet week!
ed hardy clothing for
salvatore ferragamo HOW
versace shoes Super
nike trainers uk top
nike tn pas cher it
cincinnati bengals jerseys stuffed
air max 90 adding
nike roshe run I
michael kors outlet super

raybanoutlet001 ha detto...

nike huarache
ecco shoes
michael kors handbags
cheap michael kors handbags
yeezy boost 350 white
longchamp le pliage
michael kors handbags
new york giants jerseys
cheap jordan shoes
michael kors handbags


Prima di lasciare un commento, leggete qui

Posta un commento